歡迎來到你我貸客服熱線400-680-8888

做股票要順勢而為,我有一個很好的波段指標公式,是通達信的哦

標簽 做股票 
2014-02-19 11:44:15
來源:你我貸

做股票要順勢而為,我有一個很好的波段指標公式,是通達信的哦

做股票就要做順勢,個人珍藏,現在公開絕對底部公式源碼如下:

做股票就要做順勢,個人珍藏,現在公開絕對底部公式

LOCK:=1;M8:=EMA(CLOSE,8);M13:=EMA(M8,13);

VAR1:=EMA(M13,62);VAR2:=(CLOSE+HIGH+LOW)/3;

VAR3:=EMA(VAR2,10)*LOCK;VAR4:=REF(VAR3,1)*LOCK;

STICKLINE(VAR3>VAR4,VAR3,VAR4,4,1),{COLORYELLOW}COLORRED;

STICKLINE(VAR3

DRAWTEXT(CROSS(VAR3,VAR4),L-0.0,'←順'),COLORRED;

DRAWTEXT(CROSS(VAR4,VAR3),H+0.0,'←逆'),COLORGREEN;

C3:=REF(C,1);漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),2,0);

STICKLINE(漲停,OPEN,CLOSE,1,0),COLORYELLOW;

跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),2,0);

STICKLINE(跌停,OPEN,CLOSE,1,0),COLORBLUE;

QC:=REF(CLOSE,1);

RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

YX:=((CLOSE>QC)ANDC>O);

KK:=HHV(K,5);

HH:=HHV(D,5);

D1:=REF(D,1);

K1:=REF(K,1);

DRAWTEXT((((D1

壓力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;

支撐:MA(REF(LLV(C,30),1),2),COLORABFF46;AA1:=AMOUNT/V;BB1:=L

DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;

DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;

DRAWTEXT(CROSS(DA-DB,0),L*0.98,'★B'),COLORMAGENTA;

AF:=CROSS(AA1,BB1);

DRAWTEXT(AF,LLV(L,4),'止損線'),COLORYELLOW;

TYP1:=(HIGH+LOW+CLOSE)/3;

C1:=(TYP1-MA(TYP1,14))/(0.015*AVEDEV(TYP1,14));

C2:=(TYP1-MA(TYP1,55))/(0.015*AVEDEV(TYP1,55));

CCI背:=IF(LLV(CCI,2)>LLV(CCI,7)ANDLLV(L,2)MA

(CLOSE,60),1,0),COLORWHITE;

DRAWICON(CCI背ANDREF(CCI,1)O,L*0.98,1);

DRAWTEXT(CCI背ANDREF(CCI,1)O,L*0.9,'殺'),COLORGREEN;

XL1:=((LLV(LOW,3)=LLV(LOW,60))AND((CLOSE/REF(CLOSE,1))>=1.04));

DRAWTEXT(FILTER(((XL1>0)ANDLOW),5),(LOW-0.4),'●買點');

XL2:=(((CLOSE-EMA(CLOSE,21))/EMA(CLOSE,21))*100);

XL3:=CROSS(XL2,(0-20));

DRAWTEXT((XL3>0),(LOW-0.2),'●絕對底部';

免費送大家了

推薦閱讀

什么是買入雙向期權

買入雙向期權(StraddlePurchase)什么是買入雙向期權[1]買入雙向...

什么是買權交易策略

一、買進買權(一)買權特性買權,即在到期日之前,按照執行價格,買進期貨合約的期權...

什么是賣權交易策略

一、買進賣權(一)賣權特性賣權,即在到期日或到期日之前按照一定執行價格賣出標的資...

什么是拋補期權頭寸

什么是拋補期權頭寸[1]拋補期權頭寸又稱保值期權頭寸,是一種將期權交易和現貨交易...

什么是波動率交易策略

對于投資者來說,期貨市場上除了牛熊市之外,更多的時間處于一種無法辨別價格走勢或者...
各國貨幣融資租賃貴金屬證券公司期權交易貸款知識期貨公司金融知識銀行理財產品銀行網點信用卡信托產品
  • 熱線電話(服務時間 09 : 00 - 21 : 00 )
  • 400-680-8888
  • 關注我們
Copyright ? 2015 你我貸(www.kxbzki.tw) 網上投資理財 版權所有;杜絕借款犯罪,倡導合法借貸,信守借款合約
關注你我貸官方微信
3d第280期历史开奖结果